+1

Can't get to "invite collaborators" form Portfolio --> settings or Resources --> invite collaborators

sstava 7 years ago updated 7 years ago 5
I am not able to get into the "settings" menu from my "Entrepreneur" portfolio. It gives me this message when I click on "settings":
"user credentials not present or invalid"

I have tried logging off and back in. I have tried clearing browser cache/cookies/history.

I have also tried to get to the "invite collaborator" screen from resources-->invite collaborator. Instead of brining up the collaborator screen, it brings up the frame of the collaborator screen with the rarewire library screen as its content.

I was able to get to my "invite collaborator" screen from a different portfolio in my library; but that isn't the portfolio I need to have the developers access :(

Any help would be greatly appreciated.
Go to the settings for the portfolio (where you can change the name) and let me know what the portfolio id is in the URL. I can take a look.
When I hovered over settings in the portfolio, this is the url fragment:
/user/portfolios/1972

Hopefully 1972 is what you need.

Thanks!
I am going to escalate this with the dev team. I will let you know this morning. Thanks! 
OK try this again. It looked like one of your invited collaborators was corrupt, so it was gumming up the works. Let me know if you still have issues. 

Thanks,
Looks great! Thanks.