+1
Fixed

Adhoc builds

jakelisby 8 years ago updated by icahill (Administrator) 8 years ago 7
I'm trying to take an adhoc build of my app so I can test outside of Fusebox. I have uploaded both certificates but for some reason still have the same screen asking me to upload them. Is there something else I should be doing?

Have you added your App Bundle ID to the Settings page? The Ad-Hoc certs need to find that before it lets you through.

I have logged a ticket to not make this a requirement for Ad-Hocs.

Let me know if that works for you.
I have it added in there but for some reason it's still not giving me another view... Any other ideas?

Thanks for all your help!
I would try logging out and logging back in.

I am still trying to pin this down.
Ok, thanks for looking into it. I have logged out/in and still no joy, so just let me know if you need me to do anything on my end.

Thanks a ton for your help!
Make sure that the App Bundle ID you entered in the Studio matches the one you created your cert and provisioning profile with. If it doen't, that could be the issue.
+1
We got this resolved. I had the precursor on the app bundle ID. It should have just been com.rarewire.dewsly1 instead I was trying to do JKDBRYW.com.rarewire.dewsly1
Ah yes, the Team ID does not need to be included. Thanks for posting the resolution!