+1

FTP can't connect

Brian Hemesath 8 years ago updated by icahill (Administrator) 8 years ago 8
Can't connect to the FTP server:

Also tried host: content.rarewire.com
Same result.

You display 2 different FTP hosts; one inside the App Creation Studio and one on the App page, General->Details.
It is important to remember these settings:

Use studio.rarewire.com as your server.

Make sure you are on port 21 and using FTP with TLS or SSL (FTPS)

Your user name is your studio user @ your App ID (ex. icahill@9999)

And you password is the same as your studio login.

Let me know if you are still having issues.
It looks like FileZilla?

Port: 21
Protocol: FTP (***not SFTP)
Encryption: Require Explicit FTP over TLS
Logon Type: Normal
This seems to indicate that you are not using FTPS, which is required.
Yep, FileZilla. I was using SFTP, but changed to FTP over TLS. I can now connect, but auth fails. I logged into the website to confirm my password is correct. My username has an "@" in it (an email address) - do you think that is causing the issue?
Ah. Yes that would be an issue. Can you update your username to something other than your email address?
Magic. I'm in, thank you for the quick responses.
Glad to help. Have fun learning WIRE!