-1

iOS 8 in WIRE

icahill (Administrator) 6 years ago 0
Just a reminder that apps built in the App Creation Studio will not run in iOS 8 until they are built with Engine 1.5.5 or above. Any apps built on prior engines will continue to work fine in iOS 7 and below. 

Please Update your Apps for iOS 8 today!