+1
Fixed

orientation settings error

darrinjillson 8 years ago updated by icahill (Administrator) 7 years ago 9
In conduit I am receiving an Alert I can't get past.

Alert
This wire does not yet have orientation settings applied. Please visit your app in the web studio to set the orientations.

I had been able to get the tutorial to show several time in conduit before the message started appearing.

In the web studio I don't see a button where I can save changes on that tab. Whenever I do go back to the tab it looks like orientations are set.

I am running Chrome on Windows 7.
It looks like you are doing the right thing here, you have set your orientations correctly. It may be an issue with Chrome in Windows.

I will have a developer take a look. Have you tried to set this in another browser?
if you share your portfolio with me (icahill@rarewire.com) I can set the orientation for you and see if that helps you in the short term.
Ok I have checked the settings and I am not seeing the orientation alert on my ipad or iphone. Please check again and let me know if that works for you.
It didn't work at first when I retested it. I ended up having to shut down the conduit app on the iPad and then relaunch it. Once I did that then it started to work without the message.

Thank you for the assistance.
Ah ok, if that happens again on another App, try refreshing the list in Conduit using the refresh option at the top, The App itself might not have gotten the queue to add that setting.
Changing android orientation from portrait to user preference will not save in platform settings. App publish setting is unlocked, tried saving and snapshot in editor after switching orientation, but setting has gone back to portrait when I check platform settings. Version number did save. Tried in Chrome then Firefox.
Nathan, I have confirmed the bug. If you can tell me your app id and your desired orientation setting I will set it for you and then escalate the bug. Thanks
Thx Ian. They are 3270, 2258 & 2646 and need to be 'user preference.' Thanks again.
Nathan,

I have made the changes to the manifest settings for the 3 apps. Please make new adhocs and test.