+1
Fixed

Ad-Hoc building down?

sovtek 7 years ago updated by icahill (Administrator) 7 years ago 16
Is ad-hoc building down right now? I tried to click "Build", and it goes to a blank white screen with the url https://studio.rarewire.com/app/6078/...
if I go to Build log after, I get the following. Is this something on my end?

This should be fixed now. Sorry for the confusion. Please try again and let me know.
It actually went through this time, but I still received "Unknown error in build script".
Were you able to get a successful build before?
No, first try. I followed the Webinar to the T, but can re-create the cert and see if that helps.
AdHoc Builds now require you to include at least one icon and one splash screen. It doesn't look like you have included either. This is likely your issue. 
Any reason why my icon isn't uploading? See short vid: http://screencast.com/t/bteY33wPGCw
Well that does seem strange. I am having a developer look into this. Might be a dropped template from our studio enhancements last night. I will keep you posted. 
Alright, refresh your browser and please try your upload again.
Ok seems to have worked now. Only problem now is it doesn't do a live refresh of the icon within that window where you uploaded it. When you choose your file to upload, it remains blank and you have to go in and out of the window to view that it has been uploaded.
Hey Ian, also having trouble uploading one of the launch images.

http://screencast.com/t/JXuTdWuXx9s
On a separate note, should I should Wire Engine 1.4.1 instead of 1.4 (default selected) ?
Ad-Hoc build successful
All launch images should be corrected now. Engine 1.4.1 only has a minor change fusebox, so it shouldn't make a difference for you. 1.5 will be out soon though and could add more to your project. 
Anything specific you can tell me about error "cert_error_0" when I try an Ad-Hoc build?
This is usually indicative of multiple certs on our provisioner. I have removed your old certs, please try again.