+2

Problem with fusebox

nnluong 8 years ago updated by icahill (Administrator) 7 years ago 20
Please help me. Sometime I can not login fuse box although I input correctly username and password
Have you tried to close fusebox from running in the background process and trying again?
Yes. We tried both iPhone + iPad but we can NOT login today!
Please check it for us.
Are you able to log into the Studio using the same credentials? If not, please email me your username and password to community@rarewire.com
I can log into the Studio using the same credentials but i can not log into fusebox
I sent my account info
While I investigate this issue, you may consider deleting the App and reinstalling it from the App Store.

Were you ever able to log into fusebox?
I were login success before but today is not

I tried delete and reinstall fusebox many times with 3 other devices but this problem still happen
I have been unable to replicate this issue on other user accounts. Until I get your password to test your username, I would suggest double checking your internet connection and rebooting your devices.

Let me know if either of those things help your cause.
I checked internet connection and rebooting devices but this problem still happen.
I sent my pass. Please check it for me. I'm worried about this problem.
After our email chain, have things been corrected?
I checked on many different devices. Some device can but some still can not login. I don't know why
Make sure you update to the latest version of fusebox (1.3) from the App Store.
I am having a similiar problem with fusebox.
I needed to get an updated password for rarewire and now I am unable to access fusebox.
I place my username and password it seems to process but only displays the sign in screen with my entries and no error.
I update fusebox to the current version.
I booted my ipad
I checked my app platform to make sure it was going to the ipad - wire engine version 1.4 (do I need an icon now this screen has changed since I created the app in wire engine 1.3?)
I have re-saved my app in the editor

I guess I am lost
Do I need to create a new app?
No you should not need to create a new app. Rather than updating from the app store, I would recommend deleting the app from your device and reinstalling it from the App Store.

Are you able to log into the App Creation Studio with no issues?
yes I can log in to app creation studio with no issues
I will try to delete the app and re-install and see if that helps
thanks
okay deleted and re-installed the app from the app store still having the same problem.
I created the app back in Oct 2012 a lot has changed with rarewire. It is just a tutorial app I will try another tonight and see if that works.
Just to clarify, you are unable to log into fusebox and see your app list or your app is not loading after logging into fusebox?
I am on the sign in screen to fusebox place my username and password and it processes and does nothing. I am still on the sign in screen. I never see my library or apps . I create two new apps tonight ans tried the sign in to fusebox again and still unable to get passed the sign in screen.
Mary,

can you email me your username and password to community@rarewire.com and I will take a look at this further.
More Information about this problem.
Fusebox opens on my phone iPhone 5 only shows the two new apps not the old app from oct 2012
Fusebox opens to my app on my iPad mini and My daughters Ipad iOs 5.1.1 shows all my apps
Fusebox still does not open to my apps on my iPad and it does not give any errors either.
As far as your iPhone 5 is concerned, the third app has only defined iPad in the platform settings, so you will not see it on a phone until you change that setting.